ERROR :-----------------------------------------------------------


Applying plugin configuration to rabbit@이름 ... faild.

 * Could not contact node rabbit@이름.

   Changes will take effect at broker restart.

 * Options: --online -fail if broker cannot be contacted.

               --offline -do not try to contact broker.


-------------------------------------------------------------------


본론부터 저의 경우 [버전 문제] rabbitmq-server 최신 버전으로 다시 설치함으로써 해결이 되었습니다. 


https://www.rabbitmq.com/changelog.html 다음과 같이 3.7.7에서부터 Erlang 21이 이용 가능하더군요.


하지만 제가 처음 rabbitmq-server 3.6.x 버전으로 설치함으로써 아마 Erlang21을 이용못했던 것 아닐까


라는 생각을 해봅니다.  



혹시 저와 같은 경우가 아닌 분들은 ↓↓↓↓에서 확인을 해보는 것도 좋을 것 같습니다.


1)https://www.rabbitmq.com/troubleshooting.html 


2)https://stackoverflow.com/questions/33951516/cannot-enable-rabbitmq-management-plugin-on-windows



+ Recent posts